Relay Stange Problem

Unanswered Question
Jan 21st, 2008

Hi

Has any one come across this Problem:

station Windows XP Work fine in My Network.but when i add Stations with Windows Vista the Computer Gets IP Address From the DHCP but i tryed to Ping some resources i get 2 reply 5 timeout destination unreachable then i got 3 reply.i tested this with many machines with vista .i got the same Problem.notice that with XP Working 100%

CONFIG OF VLAN 20 ON BOTH DSs(6509 720)

DS1)

interface Vlan20

description ""

ip address 100.20.20.2 255.255.255.0

ip helper-address 100.20.20.3

no ip redirects

mls rp vtp-domain LAB

mls rp ip

glbp 20 ip 100.20.20.1

DS2)

interface Vlan20

description ""

ip address 100.20.20.3 255.255.255.0

ip helper-address 100.20.20.3

no ip redirects

mls rp vtp-domain LAB

mls rp ip

glbp 20 ip 100.20.20.1

glbp 20 priority 120

glbp 20 preempt

plz Help to solve Like this Problem

many Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
ankbhasi Mon, 01/21/2008 - 08:22

Hi Ali,

Not sure if this is the problem with your vista clients but can you try upgrading the nic drivers for your vista clients? Atleast for one and see if that brings any improvement.

Vista Serive Pack may address your issue (they are trying to make Vista play well with others).

Here is a list of fixes it has...it may be a clue to as to whether your issue is common and is being addressed. The Vista SP will release in February I believe.

http://technet2.microsoft.com/WindowsVista/en/library/005f921e-f706-401e-abb5-eec42ea0a03e1033.mspx?mfr=true

HTH

Ankur

ankbhasi Mon, 01/21/2008 - 08:47

Hi Ali,

Can you please confirm what is the gateway address configured on your vista clients and what is the gateway address configured on your xp clients?

Regards,

Ankur

alsayed@litani.... Mon, 01/21/2008 - 09:35

Ankur My Freind

THIS Ip 100.20.20.1 as a default-gateway for Clients on Vlan 20 .

do i need to enable this Commands under the Layer 3 Interface"no ip proxy-Arp"

10

ankbhasi Mon, 01/21/2008 - 10:02

Hi Ali,

Is there any specific reason you have configured HSRP as well as GLBP on same interface which is vlan 20? Also I see on your DS2 your ip on vlan interface and virtual ip is same? Is that a typo error?

Can you try configuring one of your vista client with HSRP virtual ip which is 100.20.20.3 and see the results?

Regards,

Ankur

alsayed@litani.... Mon, 01/21/2008 - 10:14

hi Ankur

I Just Configured GLBP not HSRP.YES that Is a typo error IP ADDRESS ,Sorry..my vista Client HAS Gateway of the GLBP Virtual ip address(100.20.20.1)!!! Ankur do i need this command in my config No ip proxy-arp!!!

ankbhasi Mon, 01/21/2008 - 10:27

Hi Ali,

Proxy ARP can help machines on a subnet reach remote subnets without configuring routing or a default gateway.

As your machines already have default gateway configured you can disable proxy arp using the command you mentioned but I don't think that will bring any difference in the behavior as your XP clients are working fine in same configuration correct?

Oki my mistake I overlooked your config and thought it is configured with HSRP also.

Regards,

Ankur

alsayed@litani.... Mon, 01/21/2008 - 10:32

so the config its ok on this Series switch.but where is the Problem now?how can i fixe this?we bought 100 Laptops with vista Machine

10xs

Actions

This Discussion