FWSM 3.2 and Sup720 : versions compatibilities

Unanswered Question
Jan 21st, 2008
User Badges:

Is there any issue regarding installation of a FWSM version 3.2 on a 6509 switch currently configured with a Sup720 version 12.2(18)SXD6 ?


Cisco announces that support for FWSM 3.2 required a 12.2(18)SXF and higher...


Thanks for your help

Frans

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ajagadee Mon, 01/21/2008 - 09:26
User Badges:
  • Cisco Employee,

I have personally seen FWSM Running 3.1 and 3.2 with both 12.1E Train on the SUP2 and other trains on the SUP720. But, here is something that you may want to definitely consider. In case if you run into any issue during the installation or upgrade and call TAC for reactive support, the first thing you will be informed is, you are running a version on the SUP720 that is not compatible.


If it helps you make a decision, 12.2(18)SXF Train has been widely deployed in many environments and has been pretty stable on the SUP720 :-)


Regards,

Arul


** Please rate if it helps **

Actions

This Discussion