LMS 3.0 DFM 3.0.2 - DDV Problems

Answered Question
Jan 21st, 2008

Hello,

Have installed LMS 3.0 on a fresh system. After that I have updated it with the December Update 2007. So now I have DFM 3.0.2.

Unfortunately I have some problems with configuring the alerts. I can configure the interfaces and other things I want to have managed and not in the Detailed Device View. If I press submit and if requested Apply Changes which doesn't pop up always I lose all my settings after a reboot of the system.

Has anybody a Idea what I could try to fix this?

Thanks Erich

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 10 months ago

Before you reboot, do a net stop crmdmgtd. That will force all of the changes to be persisted in the DFM repository files. Simply rebooting could result in lost data since Windows does not wait long enough for dmgtd to stop before cycling the machine.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Mon, 01/21/2008 - 12:32

Before you reboot, do a net stop crmdmgtd. That will force all of the changes to be persisted in the DFM repository files. Simply rebooting could result in lost data since Windows does not wait long enough for dmgtd to stop before cycling the machine.

schommarz Mon, 02/25/2008 - 01:20

Hello Joe

Finally I was able to test your advice at the customer where I have installed the LMS 3.0 with Dec Updates. And yes, it worked. Config changes stated active after stopping with net stop and rebooting.

Thanks for your advice.

Erich

Actions

This Discussion