PRI connextion: line protocol is up (spoofing)

Answered Question
Jan 21st, 2008

Hi

I have a E1-PRI connection between a Cisco 2621XM with a E1 Controller and a Hipath3750. The controller e1 and the Serial interface (interface Serial1/0:15) are up, but when I type the command: show interface Serial1/0/0:15, it shows "interface Serial1/0:15 is up, line protocol is up (spoofing)" and i don't know what "spoofing" means. The "show isdn status" command shows AWAITING_ESTABLISHMENT so the isdn protocol isn't up.

I debuged with "debug isdn q921" and the console shows "ISDN Se1/0:15 Q921: User TX -> SABMEp sapi=0 tei=0" many times but the router doesn't receive any answer from the HiPath.

if I connect the E1 PRI of the HiPath to a E1-PRI from the PSTN it works

Can anyone tell me what is the mistake?

this is the relevant configuration:

card type e1 1 0

!

network-clock-participate slot 1

!

isdn switch-type primary-net5

!

controller E1 1/0

clock source internal

pri-group timeslots 1-31

!

interface Serial1/0:15

no ip address

isdn switch-type primary-net5

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 6 years 2 months ago

Nicolay, all is good in you config. Yes the the router can do network-side and spooking state is normal.

What is not normal, as you have noticed already, is that you never receive answer to SABME, after that you show have isdn status "multiframe established".

Which exact IOS do you have on the router ?

Can you try 12.4(7)XC7, or 12.4(3j) ?

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 4.5 (2 ratings)
Paolo Bevilacqua Mon, 01/21/2008 - 13:55

Hi,

please send output of "show controllrs E1". Then check cabling. If no alarms, and you do not receive answer from the PBX, you should look in it why.

nicocerti Tue, 01/22/2008 - 05:41

Paolo, Thanks for your answer

The "show controller e1" command doesn't show alarms and neither the "show interfaces serial 1/0:15" command. the cabling is ok because when connecting the E1-PRI of the Siemens directly to the PSTN, it works, so that makes me think that the configuration of the Siemens is ok. Something strange is the word "spoofing" in the output of the "show interfaces serial 1/0:15" command. Do you think it is related with the problem i have?

I want the E1-PRI of the router to act as the PSTN side. that's why I configured the "clock source internal" and the "isdn protocol-emulate network" commands in the E1 Controller and in the serial 1/0:15 interfaces, Do you think it is correct? Can the E1-Pri of the router act as the PSTN side?

I send you the output you ask for:

sh controlle e1

E1 1/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20040802, FPGA: 13, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Internal.

Current port master clock:recovered from backplane

Data in current interval (479 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

!

!

sh int s1/0:15

Serial1/0:15 is up, line protocol is up (spoofing)

Hardware is DSX1

MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 148665

Queueing strategy: weighted fair

Output queue: 64/1000/64/148665 (size/max total/threshold/drops)

Conversations 1/1/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 48 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

119 packets output, 357 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

6 carrier transitions

Thank you again and best regards

Nicolay

Correct Answer
Paolo Bevilacqua Tue, 01/22/2008 - 07:26

Nicolay, all is good in you config. Yes the the router can do network-side and spooking state is normal.

What is not normal, as you have noticed already, is that you never receive answer to SABME, after that you show have isdn status "multiframe established".

Which exact IOS do you have on the router ?

Can you try 12.4(7)XC7, or 12.4(3j) ?

nicocerti Wed, 01/23/2008 - 06:55

Paolo

I changed the IOS version to 12.4(3j) and it worked.

Thank you very much for your help

Actions

Login or Register to take actions

This Discussion

Posted January 21, 2008 at 1:50 PM
Stats:
Replies:5 Avg. Rating:4.5
Views:4697 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 21,026
2 15,047
3 10,314
4 7,999
5 4,856
Rank Username Points
154
95
75
66
55