IOS for 2801 having support for MPLS

Unanswered Question
Jan 21st, 2008

Assalam o Alaikum,

Is there any IOS for 2801 router which has the support for MPLS?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mohammedmahmoud Tue, 01/22/2008 - 01:37

Alaikum Al Salam,

Please use Cisco Feature Navigator to find information about Cisco IOS software images and the supported features for your platform(s) :

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

Search by feature and choose MPLS, and then choose Cisco 2801 as the platform, you'll get a list of the IOSs that support MPLS on your platform, and please always check the required DRAM and Flash.

BR,

Mohammed Mahmoud.

Actions

This Discussion