EoMPLS over interface VLAN on 7600??

Answered Question
Jan 22nd, 2008
User Badges:
  • Bronze, 100 points or more

Hi all,


I ve read EoMPLS will not work on interface VLAN's in 7600 series routers... Is it for any specific IOS bug (if so is the same be fixed?) or the platform itsefl will not support...


Because we have an EoMPLS customer who is not able to work on interface VLAN..


Thanks in advance....

Correct Answer by attrgautam about 9 years 6 months ago

Arun


It is correct, if the core facing interface is a Catalyst LAN card as the error message shows, EOMPLS wont work with Xconnect on the SVI. For this configuration to work, you should have a minimum OSM facing to the Core or any of the newer Cisco line cards like the SIP 400/600 or ES-20.


Let me know if it answers your question


Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
arun kumar Tue, 01/22/2008 - 01:30
User Badges:
  • Bronze, 100 points or more

I got the below message as well:


LAB-R5-7604-CDAC-II(config-if)#mpls ip

MPLS CONFIG on LAN NOT RECOMMENDED: Cross-connect is currently configured

on interface vlans and WAN interfaces are facing the MPLS core.

By configuring MPLS on LAN interfaces, AToM on vlan interfaces may be non

functional.

LAB-R5-7604-CDAC-II(config-if)#mpls mtu 1546




Correct Answer
attrgautam Tue, 01/22/2008 - 08:30
User Badges:
  • Silver, 250 points or more

Arun


It is correct, if the core facing interface is a Catalyst LAN card as the error message shows, EOMPLS wont work with Xconnect on the SVI. For this configuration to work, you should have a minimum OSM facing to the Core or any of the newer Cisco line cards like the SIP 400/600 or ES-20.


Let me know if it answers your question


Regards

arun kumar Wed, 01/23/2008 - 23:44
User Badges:
  • Bronze, 100 points or more

Gautam,


Thank you.. I got the above error message on the Gigi uplink ports of SUP 720-3BXL..

prakashj Thu, 01/24/2008 - 03:28
User Badges:

Arun,


Did you try by configuring from subinterface to subinterface instead of vlan interface?


Regards,

Prakash

attrgautam Fri, 01/25/2008 - 07:20
User Badges:
  • Silver, 250 points or more

SUP-720 3B XL GigE ports are also catalyst ports so the error is normal you need to use the OSM card on the uplink.


Trust this clarifies. As indicated in the other post, sub-interface to sub-interface will work - It will not work only on the SVI.

arun kumar Wed, 01/30/2008 - 21:24
User Badges:
  • Bronze, 100 points or more

Gautam & Prakash,


Thanks.. It worked on Subinterface..

Actions

This Discussion