WCS Error Adding Controller

Unanswered Question
Jan 22nd, 2008

Hello, I am having a problem adding a controller to WCS. I am able to ping and communicate between the WCS box and the controller but when I try to add the controller it erross stating "Failed to add device to WCS Reason: Object not found in device" Has anyone seen this before? I have added them before at other locations with no problem?


Also when I try to add the controller from WCS the controller log has the following:


MACADDR_GET_FAIL: Interface 1 source MAC address is not found.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cherylfarria Tue, 01/22/2008 - 11:54

Thanks for the links Rob, They helped with a little more troubleshooting.

But still no luck. The strange thing is it gets to the controller. It I set the snmp string wrong on the WCS the controller reports the error. But when it is set correct the log on the controller gives the error "interface 1 source MAC address is not found"

I do not have radius server set up and I have tried recreating the snmp strings and get the same errors.. ask!! haha Thanks again!

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode