Keystrokes in console output gibberish on 7200

Unanswered Question
Jan 22nd, 2008

Hello,

I am having some problems with my serial connection to any 7200 series router. It seems that the console text shows up fine, but once I enter a keystroke, it sends gibberish to the screen. Example: When I press enter it will send either an "M" or an "-".... No idea what is wrong, I have tried using three or four different terminal programs and all of them produce the same results. I have also tried several different baud rates and re-installed my COM port drivers.

I find it interesting that this only occurs on 7200 routers... Everything works fine on all of our Cisco switches. Please let me know if anyone knows a cure for this.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
plumbis000 Tue, 01/22/2008 - 08:23

What is your config register set to? This will allow you to determine your baud rate.

plumbis000 Tue, 01/22/2008 - 14:05

are you directly connected or are you using reverse telnet?

Are you able to telnet (or SSH) to the device without getting all the garbage output?

osirislink Wed, 01/23/2008 - 05:51

I am directly connected to the console port via serial connection. When I telnet to the device it works fine.

plumbis000 Wed, 01/23/2008 - 09:23

I/O controller or NPE-G1/G2? If it's an IO controller I'd assume it's probably messed up, as it has to be a console port problem if you can telnet without issue. This wouldn't surprise me as those IO controllers are giant pieces of crap. (I've worked with a lot of 7200s and 9 times out of 10 the IO controller is the thing that causes issues)

osirislink Wed, 01/23/2008 - 09:43

I'm fairly certain the problem is on my end somehow. My buddy can console in fine via his COM serial connection.

Actions

This Discussion