AA script - Call Fwd not working correctly

Unanswered Question
Jan 22nd, 2008

IPCC-x 3.5 upgraded to 4.05(a). No changes to CallMgr.

If extension A calls extension B and extension B's call fwd no answer is to extension C, when extension C's phone rings you can see that the call is forwarded from extension B. The above works correctly if calling internally.

PSTN calls come in and hit an Auto Attendant script. When the caller enters extension B's extension and ext. B call fwd no answer to ext. C then ext. C does not see that the call was forwarded from ext. B, it shows the caller ID of the caller as if they dialed directly to ext. C. This worked in 3.5 but not in 4.05(a).

We contacted TAC and they said the system was working correctly. I know this scenario worked for internal and external calls in 3.5 but it has changed in 4.05. Our issue is that admin assistants are not able to answer the calls correctly for their managers, due to not seeing the call is a forwarded call from their manager.(I know we can do other options to help this, but the end user wants what they had).

Has anyone see this issue or know of a fix? Is there something in the script that may have changed? I know this issue may be a stretch for this alias but I would appreciate any help someone can provide.

Thanks

Trae

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Abdulbaseer Mohammed Tue, 01/22/2008 - 23:09

Check if you have your extension B settings to allow passing external ID forward.

Try consultative transfer instead of blind.

Just a thought keep us informed.

Baseer.

cairns-a Wed, 01/23/2008 - 10:49

Thanks for the response.

I am not sure what you mean by external ID forward? We are using CallMgr.4.1(3)

The consult transfer may not work in my situation. But i will look into it.

Thanks

Trae

Actions

This Discussion