802.1q on a 2600 series router

Unanswered Question
Jan 23rd, 2008
User Badges:

I've been wracking my brain on how to enable dot1q on the 2 fastethernet ports in the chassis of the router. No layer 2 networking modules are installed, anyone have any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Wed, 01/23/2008 - 07:36
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Hi


Are you saying it doesn't work or you don't know the commands. Config example in brief


int fa0/0.10

encapsulation dot1q 10 <- This must match the vlan number

ip address 192.168.5.1 255.255.255.0


int fa0/0.20

etc...


Oobviously the switchport that fa0/0 connects to needs to be configured as an 802.1q trunk.


If you do not have the enacapsulation option available under the subinterface bear in mind you need a minimum of IP Plus to run 802.1q.


HTH


Jon


Actions

This Discussion