Compatible WIC1 DSU T1 with 2651XM?

Answered Question
Jan 23rd, 2008

I am trying to add a WIC1 DSU T1 which uses an RJ connector to this router.

The card does not "power up" when the router is booted and is not seen by the IOS.

I removed a WIC1 DSU 56k, and two WIC T1's from this router before attempting go install the T1 WIC.

I have two cards to test with and neither seems to "light up" when the router is powered, and consequently not seen by the IOS.

Help? I need a compatibility matrix and also a command line configuration steps doc for the install.

This is sho ver:

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-IS-M), Version 12.2(24), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2004 by cisco Systems, Inc.

Compiled Wed 28-Apr-04 15:30 by kellmill

Image text-base: 0x8000808C, data-base: 0x8111AE9C

ROM: System Bootstrap, Version 12.2(8r) [cmong 8r], RELEASE SOFTWARE (fc1)

usca-sjc-403 uptime is 0 minutes

System returned to ROM by power-on

System image file is "flash:c2600-is-mz.122-24.bin"

cisco 2651XM (MPC860P) processor (revision 0x100) with 125952K/5120K bytes of me

mory.

Processor board ID JAD0626C7S5 (1809622083)

M860 processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

2 FastEthernet/IEEE 802.3 interface(s)

32K bytes of non-volatile configuration memory.

49152K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

I have this problem too.
0 votes
Correct Answer by pchittap about 8 years 12 months ago

on the 2600XM the min version of IOS which supports this card is 12.2(8)T1 and above you have 12.2 Mainline, move to a later T train or 12.3 Mainline.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Edison Ortiz Wed, 01/23/2008 - 12:44

Compiled Wed 28-Apr-04 - you have a code that is almost 4 years old. Give it an upgrade and the module will work.

HTH,

__

Edison.

Correct Answer
pchittap Wed, 01/23/2008 - 14:25

on the 2600XM the min version of IOS which supports this card is 12.2(8)T1 and above you have 12.2 Mainline, move to a later T train or 12.3 Mainline.

pduffany Wed, 01/23/2008 - 17:01

Thank you,

I have upgraded to 12-2.8.T5 and it is working.

Thank you very much.

Paul

Actions

This Discussion