anyconnect 2.1 problem

Unanswered Question
Jan 23rd, 2008

Hi all:

our asa 5540 vpn original use anyconnect 2.0.0343(ASA 8.02). When we upgrade to 2.1.0148(ASA 8.03), some windows xp's client unable upgrade. We try to remove 2.0.0.343 via add/remove programs or use msiexec command and install 2.1.0.148 via Web or MSI file. Some client always show "the vpn client driver has encountered an error".

How to solve this problem?

thanks!

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
barrynoc1 Tue, 01/29/2008 - 08:01

Some of my users are experiencing the same error. At first we thought it was related to Vista users, but appearently XP users are having the same issue. Please someone help.

wplantier Wed, 02/06/2008 - 08:10

Did you get any help with your issue. We are getting ready to upgrade to 2.1 in 2 weeks.

Actions

This Discussion