Ciscoview error with Catalyst 3560 switch

Unanswered Question
Jan 24th, 2008
User Badges:

When trying to configure a port on a 3560 switch in Ciscoview 6.1.7, the error 'Failed to create dialog due to java.lang.NullPointerException' occurs.

We have the version 3.0 package for the 3560.

This function works for the other devices I am monitoring.

SNMP r/o and r/w parameters are set correctly, along with telnet credentials.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
derek.sizeland Thu, 01/24/2008 - 05:49
User Badges:

Updated to the version 4 package. Still get the same error.

IOS version on the switch is 12.1.19.

Joe Clarke Thu, 01/24/2008 - 07:47
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The IOS version on the switch is most likely. That is quite old, and there have been numerous SNMP bugs in that version. I cannot reproduce on a 3560 running 12.2(40)SE with package version 3.0.


Enabling SNMP and activity tracing for CV, then restarting dmgtd, and re-opening the device will produce a cv.log with more details.

Actions

This Discussion