DSP ,IOS or T1 hardware Interface?

Unanswered Question
Jan 24th, 2008

guys,


this is the second time this has happend for the past year.


incoming calls go through fine. but when they attempt to make a pstn call, it busys out.


Details are as follows:


CCM VERSION 5.1.2

Router - 2851 - IOS version - 12.4(13a)

PSTN - T1-CAS



debugs show normal call clearing.


to rectify the issue, we reload the router and everything is fine again.


i followed the instructions to test DSP etc and everything seems fine. im leaning towards the IOS but not too sure.


where should i start with this investigation. again, im not too sure if i can recreate the issue, but the busy out is the same as if the actual port is not available.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Paolo Bevilacqua Thu, 01/24/2008 - 08:32

Hi, can you please upgrade to 12.4(3j). The version you have has many bugs, really too many list.


Hope this helps, please rate post if it does!

a.gooding Thu, 01/24/2008 - 09:47

did that this morning. im hoping its that and nothing else.


thanks for the reply.


BTW upgraded to 12.4 (18)LD. should i go with 3j still or should this be fine?

Paolo Bevilacqua Thu, 01/24/2008 - 10:11

Hi, it is believed that(3j) is "better" because it has some feature less than (18), but had enjoyed a-b-c-d-e-f-g-h-i-j maintenance release, each one bringing only bug fixes.

a.gooding Thu, 01/24/2008 - 10:49

got what youre saying.


thanks again, will go with your recommendations

Actions

This Discussion