IPCC Upgrade

Unanswered Question
Jan 24th, 2008

Hi all...curently running CCM 4.2 and ready to upgrade to 6.1, I think my current IPCC Express 4.0 will not be compatible. I downloaded the IPCC 5.0,but it looks like a patch...Do I have the wrong file to upgrade IPCC?

Thank you.....

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rbua Thu, 01/24/2008 - 10:02

Hi Reggie,

you need to use the product upgrade tool and ask for the IPCCX 5.0 Medias, from CCO you could only download Service Releases. You will need also to upgrade your 4.0 license to a 5.0 one, raise a licensing case for that.



Jon Nelson Thu, 01/24/2008 - 12:48

You will also need to upgrade the OS that UCCX runs on to the Cisco version of 2003. This will come with the upgrade kit previously mentioned.

Thank you,

Jon Nelson

robert.jinks Fri, 02/15/2008 - 07:07

There is no upgrade path from 4.x to 5.x UCCx. I just went throught this. Make sure you take sceen shots of everything. This is a clean install.

Good Luck !!!!


This Discussion