Security Device Manager

Unanswered Question
Jan 24th, 2008
User Badges:

Hi, I hope that someone can help.


We have just installed a 871W ADSL Router.


SDM Express works fine from my PC, however when I installed SDM from the CD, or from the download page of Cisco website I can't actually load SDM.


SDM launcher works, connects to the router and proceeds to ask for username and password. So far so good. But next is where the problem is. It seems that the next step is to run a file called runapp.shtml. This file loads in IE6 or IE7, but it is like viewing html in notepad. For some reason the browsers are rendering this page, and as a result are not loading SDM.


I need this so that I can configure my VPN's!


Any help appreciated!


Matt

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
brackenengineering Fri, 07/18/2008 - 08:12
User Badges:

Any idea how to get this to work? I just purchased a new 871 and am experiencing the same problem.

brackenengineering Fri, 07/18/2008 - 09:05
User Badges:

Mark,


Thanks for the reply! I'm running WinXP, but your suggestion worked. You have to allow the SDM loader to access the active content on the hard drive. Can't believe I didn't figure that out sooner. Thanks again!

t.hartley Sun, 09/28/2008 - 23:02
User Badges:

Also running XP here, with IE 7, and this fix worked for me too.



Actions

This Discussion