SSH enable on cisco 3560 switch

Unanswered Question
Jan 24th, 2008

I followed below steps to enable SSH in cisco 3560 switch

Step 1

configure terminal

Step 2

hostname hostname

Step 3

ip domain-name domain_name

Step 4

crypto key generate rsa

After configuration when i ssh on switch it ask for username/password

login as: cisco

cisco@172.16.32.151's password:

Pls suggest how to enable ssh & how to create username/password for ssh on 3560 switch

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
shrikar.dange Fri, 01/25/2008 - 00:16

hi,

as ankur said u need to configure username and password for the switch.

Also issue aaa new-model command then configure username and password otherwise ssh will not get enabled.

To aplly to the telnet sessions use following:

switch(config)#line vty 0 15

switch(config-line)#transport input ssh

HTH,

regards,

shri :)

glen.grant Fri, 01/25/2008 - 14:59

If you are not using any kind of AAA authentication (tacacs) then you would need a username and password . If you are using AAA then you can set to use AAA and if thats not there it falls back to the line and enable secret passwords.

Actions

Login or Register to take actions

This Discussion

Posted January 24, 2008 at 11:23 PM
Stats:
Replies:3 Overall Rating:
Views:19294 Votes:0
Shares:0
Tags: No tags.
 

Discussions Leaderboard

Rank Username Points
1
Jon Marshall
16,571
2
Reza Sharifi
9,304
3
Giuseppe Larosa
8,202
4
Peter Paluch
7,599
5
Leo Laohoo
7,591
Rank Username Points
Jon Marshall
537
Reza Sharifi
116
Joseph W. Doherty
114
Peter Paluch
71
Bilal Nawaz
64