Ciscoworks LMS 2.6 and Internet Explorer 7.0

Answered Question
Jan 25th, 2008

Hi,

When using Internet Explorer 7.0 to access to LMS 2.6.

An error message saying : Certificate Error , is displayed.

how can I fix the problem.

Best Regards.

Mustapha Djamel Eddine YAKHLEF

ENAFOR - Algeria

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 10 months ago

IE 7.0 is not supported with LMS 2.6. IE 7.0 support was not added until LMS 3.0. As for certificate errors, you will generally get some kind of certificate warning with any browser you use since LMS uses self-signed certificates by default. Since these certificates are not signed by a trusted CA, the browser warns you that unless you trust the signer, you should not visit that site. In essence, if you trust yourself, you can disregard the message, and continue on.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Joe Clarke Fri, 01/25/2008 - 00:49

IE 7.0 is not supported with LMS 2.6. IE 7.0 support was not added until LMS 3.0. As for certificate errors, you will generally get some kind of certificate warning with any browser you use since LMS uses self-signed certificates by default. Since these certificates are not signed by a trusted CA, the browser warns you that unless you trust the signer, you should not visit that site. In essence, if you trust yourself, you can disregard the message, and continue on.

Actions

This Discussion