Maximum fetch timeout problem

Unanswered Question
Jan 25th, 2008
User Badges:

RME4.0.9

Cannot change the Maximum time to wait for Job Results per device (seconds). If I enter the new time and press apply it says "New settings saved successfully." But if i refresh the page it shows the old setting - 120 seconds.


And I need to change it. Is it bug?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Stanford Fri, 01/25/2008 - 07:44
User Badges:
  • Cisco Employee,

What is you version of RME? 4.0.9 does not exist


I saw this in releases prior to 4.0.5

yjdabear Fri, 01/25/2008 - 07:57
User Badges:
  • Gold, 750 points or more

Instead of refreshing the page, what happens if you click Fetch Settings on the lefthand pane again? Does it keep the new value or old 120 secs?

Joe Clarke Fri, 01/25/2008 - 10:24
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is almost always a problem with regdaemon.xml. Please post NMSROOT/MDC/etc/regdaemon.xml. If the data in this file is too sensitive to be posted on an open forum, please open a TAC service request with this information.

agipkcolon Fri, 01/25/2008 - 19:37
User Badges:

Sorry about version. it is RME4.0.6


Yes, this file contains some sensitive information. I would prefer to create TAC Service request.


Thank you,


Askar

agipkcolon Fri, 01/25/2008 - 20:14
User Badges:

I manually edited this file, put new value and restarted server. It seems ok now.


Thanks a lot

Actions

This Discussion