port-channel problem with WiSM

Unanswered Question
Jan 25th, 2008

Has anybody met following similar problem:

I put WiSM into slot 3(also tried slot 6) of 6506(sup720-3B, s72033-adventerprisek9_wan-mz.122-33.SXH.bin), using following command to setup the port-channel:

interface Port-channel1

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 5

switchport trunk allowed vlan 1-1000

switchport mode trunk

!

int range g3/1-4

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 5

switchport trunk allowed vlan 1-1000

switchport mode trunk

channel-group 1 mode on

!

I can use "session slot 3 pro 1" to login to the WiSM, but can't ping WiSM's management IP address from 6506, then I find the port-channel has problem, only G3/1 is up and included in the channel, G3/2-4 are up but line protocol is down, then I found from the log that: "AESUT: %EC-SP-5-CANNOT_BUNDLE2: Gi3/2 is not compatible with Gi3/1 and will be suspended (qos-card type unavailable for Gi3/2 or Gi3/1)". It says those GE port are not compatible for qos-card type, but I checked the configuration, all GE using the same configuration. Don't know why, maybe a bug? Appreciate for any feedback

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
didyap Thu, 01/31/2008 - 11:33

This seems to be a possible negotiation issue. Try to change the mode of the port (i.e from trunk try to place into access then back to trunk). If this also doesn't works try nonegotiate.

jvandelogt Thu, 03/06/2008 - 01:06

I have the same problem, but it has something to do with QoS. When you disable "mls qos" on the switch, the port-channel will function normal again.

It doesn't help when you configure "mls qos trust dscp" on the port-channel!!!!!

plandobait Thu, 03/06/2008 - 05:52

I had this problem with version 12.2(18)SXF1 - upgraded to SXF5 and no probs.

ensanodeh Mon, 04/14/2008 - 08:53

I have the same problem with this IOS. USe any portchannel above 13 dont use 1-13 it will work

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode