Unity 4.0(5) - Status Monitor web page

Unanswered Question
Jan 25th, 2008
User Badges:

Hi,

I have Unity 4.0(5) no patches installed TSP 8.1(2)

everytime I try to launch the status monitor web page.


I get the following error

Error: XML fetch failed -- possibly a problem with AvXml.dll or its permissions.

Check that the "AvXml" virtual directory settings in IIS have proper permissions and allow execute access.

Please see the Troubleshooting Guide for details.


Could you please point me on the right direction

thank you


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Fri, 01/25/2008 - 17:21
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Cris,


Hope all is well with you! I found this Thanks to Gonz from Cisco (Thanks Gonz!)


CSCed44345

StatusMonitor: Fails to open and posts XML fetch failed StatusMonitor: AvXml error during page refresh



Symptom:

The StatusMonitor displays an 'XML fetch' error (see XML_error

attachment).


Conditions:

This problem occurs when viewing a page in the Cisco Unity

Status Monitor web application. Nothing was pressed when the

error was displayed...the Status Monitor was refreshing the

page contents according to its usual behavior.


Workaround:

There is no known workaround.



CSCeb28105


Release-note:

Symptom: The HTML Status Monitor fails to open and is redirected to an XML Fetch

Failed error page that tells the user to verify the permissions on the AvXml.dll.


Condition: This may happen if the authentication settings are not configured

correctly in IIS.


Workaround: Go to the Cisco Unity Installation Guide to be sure your

authentication is configured correctly. One key thing to note, is that in IIS

the authentication settings for Web, SAWeb, Status and StatusXml should all be

the same. If one is set to anonymous access, they should all be set to

anonymous access. If one is set to Integrated Windows, they should all be set

to Integrated windows authentication.



http://www.ciscotaccc.com/voice/showcase?case=K74943158


Hope this helps!

Rob

Actions

This Discussion