Strange connectivity issues with CUE and NETWORK

Unanswered Question
Jan 26th, 2008

hello!

i have a 2811 router,with CME and a freshly install AIM-CUE.

my problem lies with the AIM-CUE.

i do not have connectivity from my lan (phones) to the cisco unity.

i can ping and reach the router,i can load cme gui...but i can not reach the cue.

so i tried something else. on my fa0/1, i assigned an ip of 10.0.0.1/24, and i plugged in a computer to that port, and after that i even enable rip v2.

from a pc with an ip of 10.0.0.5/25 i can reach ping the unity, i can load the unity gui!!

to make my problem simpiler, i can not reach unity from the network 192.168.1.0. but i can reach it from 10.0.0.0.

any ideas?

i am attaching my running-config!!

THANKS!!

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pcameron Sun, 01/27/2008 - 15:54

Paste these commands into the router config and give it another go -

interface fast ethernet 0/0

no ip redirects

no ip unreachables

no ip proxy-arp

jlindler Sun, 01/27/2008 - 19:02

Don't you mean try these without the no's:

interface fast ethernet 0/0

ip redirects

ip unreachables

ip proxy-arp

(especially the ip proxy-arp)

pcameron Sun, 01/27/2008 - 23:06

That's exactly what I meant, which is why I said paste the commands into the router so they were all removed :-)

gracianogardunojr Sun, 01/27/2008 - 21:48

Konstanino,

In the unity what is the gateway address?

It should be 192.168.1.1also make sure you run

the CUE initialization wizard.Do you have two

Vlans created on switch?

Hope this helps

JR

konstaninosoregano Sun, 01/27/2008 - 23:45

Hi guys,

thanks for youre replies, just got back to the office, and will try all your recommendations.

the gateway for the unity is 192.168.1.1.

i have run the init wizard...

i can reach the unity but from 10.0.0.1...

bizzarrrrrrrrr..

thanks

will let you know the outcome.

konstaninosoregano Mon, 01/28/2008 - 00:00

hello again,

the removal of the no ip redirects,no ip proxy-arp, and no ip unreachable did the trick.

Thanks Guys!!

Actions

This Discussion