console problem

Unanswered Question
Jan 28th, 2008
User Badges:

Hi All,


I have a router 2501.

i am not able to connect it. when i connect the console cable, it doesnt show anything in hyper term. i had changed the cable and laptop but it still not accessible.

when i try to telnet it through pc, it gives following error msg,

no password set,

connection to host lost.


can anyone tell me what is the problem and how can it be rectified. is there any other way to access the router?


thanks in advance


rgs,

jack

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Fraser Reid Mon, 01/28/2008 - 02:23
User Badges:

maybe you need to perform password recovery ?


Also check the Hyperterm settings with what Cisco says they should be.

jackthumar Mon, 01/28/2008 - 02:45
User Badges:

Hi Ivan,


Thanx for reply.

I had done it all. the hyper term settings are fine only.and i was able to access it till recently but not this time.

i also checked various combinations of hyperterm but to no use.

can anyone throw some more help?


rgs,

jack

jackthumar Mon, 01/28/2008 - 03:11
User Badges:

Hi Michael,


Thanks for reply.

i tried connecting it to the AUX port, but didnt work.

the conlose port in router looks fine from outside, is there any chances of damage(logicaly or physicaly)from inside?


rgs,

jack

Actions

This Discussion