IPS4240 wont boot

Unanswered Question
Jan 28th, 2008

I am getting the following when trying to boot a new 4240:

Mounting proc filesystem: [ OK ]

Configuring kernel parameters: [ OK ]

Setting clock (localtime): Mon Jan 28 04:19:37 UTC 2008 [ OK ]

Activating swap partitions: [ OK ]

Setting hostname sensor: [ OK ]

Your system appears to have shut down uncleanly

Not forcing file system integrity check due to default setting

Checking root filesystem

/dev/hda4 contains a file system with errors, check forced.

/dev/hda4: Inode 34700 has illegal block(s). [/sbin/fsck.ext2 (1) -- /] fsck.ex

t2 -a /dev/hda4

/dev/hda4: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY.

(i.e., without -a or -p options)

[FAILED]

*** An error occurred during the file system check.

*** Dropping you to a shell; the system will reboot

*** when you leave the shell.

Give root password for maintenance

(or type Control-D for normal startup):

my questions:

1. How do I resolve this?

2. Is there a default root password for maintenance? I dont remember setting any passwords on this the one previous time I booted it up.

3. If the solution is re-imaging the sensor how do I do that and where do I get the image from?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion