RME failed devices

Unanswered Question
Jan 28th, 2008

I have a couple of failed devices in LMS 3.0 RME that are stating archive configuration failed. Error "TELNET: Failed to establish TELNET connection to 192.168.100.226 - Cause: Authentication failed on device 3 times. Could not detect protocols running on the device Failed to fetch config using RCP.Error Message : Permission denied. Verify RCP is enabled or not. TFTP: Failed to fetch config using TFTP", however In Device Center under tools I can telnet to this device with no problem.


Is there anything I need to do on my end to correct this on the device side?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Stanford Mon, 01/28/2008 - 10:04

The best option would be to enable a packet capture to see what is happening.


What type of device is this? Are your snmp RO and RW strings correct as well?


What do you get if you run a Credentials Verification report?

dionjiles Mon, 01/28/2008 - 10:19

Cisco 7204VXR Router


When I run a Credential Verification report read/writed string is ok. Telnet ok, Enabled by Telnet ok.


I will ask my engineers to see if they can enable a packet capture to see what is happening.

dionjiles Wed, 01/30/2008 - 09:40

After verifying the read/write community strings I ran a sniffer trace on some of the failed devices although I am seeing connection establish acknowledge:telnet messages in the pcap files i'm still seeing some devices having trouble when I perform a show command or sync archive in device center under mgmt tasks against the device.


Do I need to increase the snmp timeout value?


Is that under RME>Admin>System Preference>RME Device Attributes>


I increase the timeout from 10 to 20...is that for all the devices are do I need to do that in Device Center under smnp set for that particular device?





Actions

This Discussion