out of band management

Unanswered Question
Jan 28th, 2008
User Badges:

Hi Everyone I'm trying to set up an out of band connection to a new router. How do I go about doing that? Does anyone have a config they can share or point me to the right document to do this? Thank you in advance!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Collin Clark Mon, 01/28/2008 - 10:47
User Badges:
  • Purple, 4500 points or more

The easiest way is to connect a modem to the console port (no configuration required). You need the cable labeled modem that shipped with your router to connect the two.


HTH

wgranada1 Mon, 01/28/2008 - 10:55
User Badges:


If I wanted to do it via the Aux 0 port how would I do that? I thought it was:


line aux 0

modem InOut

modem autoconfigure type usr_sportster

transport input all

stopbits 1

speed 9600


I get connected but all I get is a blank screen


wgranada1 Mon, 01/28/2008 - 11:09
User Badges:

Yeah I found those and tried it but no luck

as of yet. Thank you though I may just use

the console port as you suggested.

saimbt Wed, 01/30/2008 - 05:43
User Badges:


Building configuration...


Current configuration : 4390 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

ip domain name yourdomain.com

!

username test password 0 test123

username cisco password 0 cisco

!

!

controller E1 0/0/0

!

controller E1 0/0/1

!

controller E1 0/1/0

!

controller E1 0/1/1

!

!

!

!

!

interface Loopback0

ip address 192.168.10.1 255.255.255.0

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address 10.10.10.1 255.255.255.248

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!

interface Async1

ip unnumbered Loopback0

encapsulation ppp

autodetect encapsulation ppp

async mode interactive

peer default ip address pool dialin

ppp authentication pap chap

!

ip local pool dialin 192.168.10.240 192.168.10.254

!

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 23 permit 10.10.10.0 0.0.0.7

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

!

banner login ^C

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device.

This feature requires the one-time use of the username "cisco"

with the password "cisco". The default username and password have a privilege level of 15.


Please change these publicly known initial credentials using SDM or the IOS CLI.

Here are the Cisco IOS commands.


username privilege 15 secret 0

no username cisco


Replace and with the username and password you want to use.


For more information about SDM please follow the instructions in the QUICK START

GUIDE for your router or go to http://www.cisco.com/go/sdm

-----------------------------------------------------------------------

^C

!

line con 0

login local

stopbits 1

line aux 0

password cisco

login local

modem InOut

modem autoconfigure discovery

transport input all

autoselect during-login

autoselect ppp

stopbits 1

speed 115200

flowcontrol hardware

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

!


wgranada1 Wed, 01/30/2008 - 13:35
User Badges:

Thanks for the config I will try this out and let you know

Actions

This Discussion