PIX to PIX VPN - Excessive delay in tunnel traffic only

Unanswered Question
Jan 28th, 2008
User Badges:

I've got a IPSEC VPN between a PIX 506e and 515e. I am investigating performance issues reported by users. If, from one end of the link I ping the external interface of the other end (outside the tunnel), I get a fairly consistent response. If I ping the internal interface (within the tunnel), the response varies quite dramatically and will frequently time-out. (I am doing these pings at the same time).


The traffic route is pretty much the same in both ping tests.


Obviously there is the processing overhead for encryption within the tunnel, but the throughput is not high (approx 4 users Citrix + VOICE).


Are there any settings I should look at that could by affecting the ping response time (and conseqeuntly real world performance) that could be causing an unecssarily high delay on traffic - possibly at PIX encryption ? such as packet size etc. etc. ?


Any ideas ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ajagadee Mon, 01/28/2008 - 09:21
User Badges:
  • Cisco Employee,

Yes, this could very well be an issue with packet size. Have you tried pinging across the Lan to Lan tunnel with different packet size and maybe you want to look at the TCP MSS Adjust settings to tackle any MTU Issues. Please refer the below URL for some information.


http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a00804c8b9f.shtml


Regards,

Arul


** Please rate all helpful posts **

Actions

This Discussion