CUCM 6.0 - Search by directory number

Answered Question
Jan 28th, 2008

CUCM 6.0(1a)

Not sure if this is a bug or something that can be cured by a simple config switch.

When going to Device | Phone and doing a search by extension, it won't return the results of a phone if the extension I'm searching for is assigned to Line#2 or higher.

For example, I have a phone here with the line one extension of 2000. Line two is 2001.

If I search for directory number 2000, it returns the phone in the results area just like it should. If I search for 2001, it comes up with 0 results. If I go into extension 2000 though, I can clrearly see 2001 is there and active.

I've tried this on both model 7940 and 7960's. Same thing.

Is it possible to get the CUCM to return the results of any extension, no matter what line it's assigned to?

I have this problem too.
0 votes
Correct Answer by rob.huffman about 8 years 10 months ago

Hi Scott,

It sounds like another weird Bug;

CSCsk28199 Bug Details

No results for search by DN in Phone page for DN assigne to Line2 onward

Searching for devices/phones by DN that is on Line 2 or more gives no results.

Symptom:

When trying to search for a device by DN in the Device>Phone page and the DN is assigned to Line 2 onwards, there are no results. If the Line1 DN of a device is shared by another device but is on Line 2 or more then the search by DN will give only the device that has the DN as Line 1

Conditions:

When trying to search for devices by DN and if the DN is assigned to Line 2 or more on the device(s) then there will be no result.

Workaround:

None

1st Found-In

6.0(1)

6.0(1.1000.37)

6.0(1.2000.3)

Fixed-In

6.1(0.9901.387)

6.1(1.1000.11)

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
rob.huffman Mon, 01/28/2008 - 13:40

Hi Scott,

It sounds like another weird Bug;

CSCsk28199 Bug Details

No results for search by DN in Phone page for DN assigne to Line2 onward

Searching for devices/phones by DN that is on Line 2 or more gives no results.

Symptom:

When trying to search for a device by DN in the Device>Phone page and the DN is assigned to Line 2 onwards, there are no results. If the Line1 DN of a device is shared by another device but is on Line 2 or more then the search by DN will give only the device that has the DN as Line 1

Conditions:

When trying to search for devices by DN and if the DN is assigned to Line 2 or more on the device(s) then there will be no result.

Workaround:

None

1st Found-In

6.0(1)

6.0(1.1000.37)

6.0(1.2000.3)

Fixed-In

6.1(0.9901.387)

6.1(1.1000.11)

Hope this helps!

Rob

Actions

This Discussion