Where can I get bootable UCM 6.1 media?

Unanswered Question
Jan 28th, 2008

I have a 6.1 cluster up and running with one Pub and one Sub. I'm trying to add another Sub to the cluster but only have 6.0 media. When I try to add this machine to the cluster I get a version mismatch error. I can't get a straight answer from anyone at cisco or my reseller. Does anyone know where to get bootable UCm 6.1 media?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Nelson Mon, 01/28/2008 - 15:46

Your local partner should be able to supply it to you and if they can't, look for a new partner ;) If you have SMARTnet or UCSS on your software you can process an upgrade through Product Upgrade Tool to get the software as well.

evanrichards Mon, 01/28/2008 - 16:07

Unfortunately the PUT only has upgrade media to go from 5.X to 6.1. It seems like this is an easy thing to accomplish, but no one seems to know. I would think that I could easily get the 6.1 media as it is currently shipping with new orders, isn't it?

mciarfello Tue, 01/29/2008 - 18:56

I BELIEVE your PUT is right. Order that 5.x to 6.1 media and you should get what you are looking for. (in mid-march so it seems.) Traditionally ordering 4.0 to 4.1, 4.1 to 4.2, etc came with a full set of CDs (DVDs). The outside of the box just said "CCM 4.2, upgrade from 4.1), etc. I think Cisco is tracking upgrades vs new purchases or something.

Unity is the stranger beast for upgrades. You also have to put down Win2k3 upgrade in the PUT tool. If memory serves, the upgrades don't come with the full SQL, and MS Exchange Cd's.

Actions

This Discussion