isdn layer3?

Unanswered Question
Jan 28th, 2008
User Badges:

Im having problem establishing a remote isdn bri site to establish the call to HQ.

I can see that when i do the " clear int bri 1/0" the layer 1 active and layer 2 mutiple frames established.

however when i try to do a test call " isdn test int bri 1/0 xxx" the call fails with error " service/option unspecified.



Here is the debug q931 output:

Jan 25 23:19:09.913 UTC: ISDN BR0/1/0 Q931: Applying typeplan for sw-type 0x1 is 0x0 0x0, Called num 0xxx

Jan 25 23:19:09.913 UTC: ISDN BR0/1/0 Q931: TX -> SETUP pd = 8 callref = 0x7A

Bearer Capability i = 0x8890

Standard = CCITT

Transfer Capability = Unrestricted Digital

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0x81

Called Party Number i = 0x80, 'xxxx'

Plan:Unknown, Type:Unknown

Jan 25 23:19:10.205 UTC: ISDN BR0/1/0 Q931: RX <- SETUP_ACK pd = 8 callref = 0xFA

Channel ID i = 0x89

Jan 25 23:19:10.205 UTC: ISDN BR1/1 Q931: RX <- SETUP_ACK pd = 8 callref = 0xFA

Channel ID i = 0x89

Jan 25 23:19:10.641 UTC: ISDN BR0/1/0 Q931: RX <- CALL_PROC pd = 8 callref = 0xFA

Jan 25 23:19:10.641 UTC: ISDN BR1/1 Q931: RX <- CALL_PROC pd = 8 callref = 0xFA

Jan 25 23:19:10.737 UTC: ISDN BR0/1/0 Q931: RX <- DISCONNECT pd = 8 callref = 0xFA

Cause i = 0x82BF - Service/option not available, unspecified

Jan 25 23:19:10.737 UTC: ISDN BR1/1 Q931: RX <- DISCONNECT pd = 8 callref = 0xFA

Cause i = 0x82BF - Service/option not available, unspecified

Jan 25 23:19:10.741 UTC: ISDN BR0/1/0 Q931: TX -> RELEASE pd = 8 callref = 0x7A

Cause i = 0x80BF - Service/option not available, unspecified

Jan 25 23:19:10.937 UTC: ISDN BR0/1/0 Q931: RX <- RELEASE_COMP pd = 8 callref = 0xFA

Jan 25 23:19:10.937 UTC: ISDN BR1/1 Q931: RX <- RELEASE_COMP pd = 8 callref = 0xFA

Jan 25 23:19:12.929 UTC: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR0/1/0, TEI 111 changed to down

Jan 25 23:19:12.937 UTC: ISDN BR0/1/0 Q931: Ux_DLRelInd: DL_REL_IND received from L2



Appreciate any advice!


tks

Jay

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Mon, 01/28/2008 - 21:10
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Jay


On Jan 25 you posted exactly this same question on the LAN Switching and Routing forum where it has received a couple of responses. Now you post the same question on a different forum - and without any acknowledgement that it duplicates a previous question. I would suggest that any further discussion of this question should be consolidated on the forum that you chose originally.


HTH


Rick

Actions

This Discussion