ACL permitting DHCP requests

Unanswered Question
Jan 28th, 2008
User Badges:

Hope someone can help me on this,


having the following configuration, DHCP requests doesn't seems to work properly. Not sure if I've missed anything


interface FastEthernet0/0.1

encapsulation dot1Q 1 native

ip address 10.215.12.129 255.255.255.128

ip access-group CLC_ACL in

ip helper-address 172.22.25.5


ip access-list extended CLC_ACL

permit udp 10.215.12.128 0.0.0.127 host 172.22.25.5 eq bootps

permit udp 10.215.12.128 0.0.0.127 host 172.22.25.5 eq bootpc

permit udp any any eq bootps

permit udp any any eq bootpc


I do see some matches on both entries that has the bootps, but the PCs does not seems to be grabbing any IP

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
johnd2310 Tue, 01/29/2008 - 00:58
User Badges:
  • Silver, 250 points or more

hi,


If you remove the access list and just use the helper address, does the PC grab an ip address?


Thanks

John

Actions

This Discussion