CCME transfer delay

Unanswered Question
Jan 28th, 2008
User Badges:

Hi!

Maybe someone have encountered this problem too...

When secretary wants to transfer incoming call from outside to one of employees extention there is a delay about 5 sec. She uses consult transfer and when she presses

"Transfer" softkey second time to compleate transfer both calls (first from outside and second to employee's extention) are still on her phone. When 5 sec elapse transfer is compleated.

Phone is 7912, but the same situation with 7906.

When making transfer of call arrived from local extention there is no delay. Only for calls from outside.

WE've got CCME ver 4.0(2). Phones use SCCP images.

I've upgraded to ver 4.2(0), it didn't help.

Any ideas how to avoid this delay?

Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Tue, 01/29/2008 - 02:04
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, which exact FW do you have on the 7912 ?

Check this info from the "setting menu".

katerinall Tue, 01/29/2008 - 03:21
User Badges:

For my shame I don't know what is FW...

If you mean SCCP image its CP7905080002SCCP060817 for 7905. (for 7906 SCCP11.8-2-2SR2S)

paolo bevilacqua Tue, 01/29/2008 - 03:34
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


Please upgrade the 7912 to 8.0(4) and try again.



katerinall Thu, 01/31/2008 - 06:23
User Badges:

Thank you for your assistance.

But we've managed to solve this problem other way.

The following commands helped:

voice service voip

no supplementary-service h450.2

no supplementary-service h450.3

Actions

This Discussion