Outgoing voice low volume - PRI

Answered Question

Hi there,


I am having an issue with low volume of voice going out, incoming is fine.


I have a 2801 with PRI and a couple of 7911 phones.


I have tried the "output attenuation" command under the voice port, but it did not make any diference, even between -6 or 14. On the other way, "input gain" worked fine.


Could it be the provider (BT) that is normalising the signal?

Correct Answer by paolo bevilacqua about 9 years 5 months ago

Hi, please configure:

network-clock-participate wic 3

network-clock-select 1 E1 0/3/0


That will eliminate all errors on controller E1 and voice quality should improve.


Hope this helps, please rate post if it does!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
paolo bevilacqua Tue, 01/29/2008 - 03:04
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Wich exact IOS are you using ?

paolo bevilacqua Tue, 01/29/2008 - 03:36
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Can you send output of "show controllers E1" please.

------------------ show controllers e1 ------------------



E1 0/3/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20071009, FPGA: 20, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (651 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

6 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

6 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 4 15 minute intervals):

1 Line Code Violations, 3 Path Code Violations,

37 Slip Secs, 0 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins,

40 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs


Correct Answer
paolo bevilacqua Tue, 01/29/2008 - 04:14
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, please configure:

network-clock-participate wic 3

network-clock-select 1 E1 0/3/0


That will eliminate all errors on controller E1 and voice quality should improve.


Hope this helps, please rate post if it does!

Actions

This Discussion