CE500 Switch Issue

Unanswered Question
Jan 29th, 2008
User Badges:

Hi all,


I have a CE500 Switch(WS-CE500-24PC), as I forgotten the password of the switch I need it to be reset to the factory default. As it doesnt have any console port, I was following the link below to reset the password.

http://www.cisco.com/en/US/docs/switches/lan/catalystexpress500/release_12.2_25_seg/localized/getting/started/english/9340_bk.pdf


When I'm connecting my pc its not giving me an IP from the range 10.0.0.x, it used to give an IP from the inbuilt hdcp server. I am getting IP from 196.254.0.x(Autoconfiguration IP). Please help me to identify the reason for this...


Thanks in advance,


Renjith

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Tue, 01/29/2008 - 04:17
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,

the reset procedure is a bit strange but it works. Please follow all instructions carefully, like remove all cables except the PC, etc.


Pay attention that the button is pressed at the right time, LEDs are blinking like the manual says, etc.


When I had to do that, it took some effort, ultimately it worked.

machairxi Tue, 01/29/2008 - 08:04
User Badges:

Use command "ipconfig" check you get a default gateway IPaddress,and use this IP addres in your browser,then you can see the admin WEB page.

BTW,if you are using Windows Vista,maybe you can't get the default gateway IP address,please use WindowsXP OS.

Actions

This Discussion