Cisco IP Phone 7937 with Callmanager 4.1

Unanswered Question
Jan 29th, 2008
User Badges:

I am triying to install Ciso Ip Phone 7937 with CMM 4.1 but I onl see Cisco 7936 on the "Add a new Phone" page. Is the 7937 model supprted on CCM 4.1?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (4 ratings)
Loading.
Rob Huffman Tue, 01/29/2008 - 05:38
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Peter,


The 7937G is supported in CCM 4.1(3) with the SR (SR5) and Device Pack (DevPack-59 or later) listed below. Once these upgrades are done the 7937 will be added to the available "Add a new Phone" selections;


Compatible Cisco Unified CallManager Release - 7937G


Note: If you have a Cisco Unified CallManager on a Release earlier than 4.1(3)SR5, do NOT install this firmware. You must first upgrade your Cisco Unified CallManager to one of the compatible releases listed



4.1(3)SR5

ciscocm.4-1-DevPack-59 or later

4.2(3)SR2

ciscocm.4-2-3-DevPack-36 or later

4.3(1)

ciscocm.4-3-1-DevPack-16 or later

5.1(2)

cmterm-devicepack5.1.2.3111-1 or later

5.1(3)

cmterm-devicepack5.1.3.1104 or later

6.0(1)

cmterm-devicepack6.0.1.2111-1 or later

6.1

No device pack required, native support


From the Cisco Unified IP Conference Station 7937G Firmware Version 1.1(1) - ReadMe;


http://download-sj.cisco.com/cisco/voice/ip-7900ser/cmterm-7937-sccp.1-1-1-readme.htm


Hope this helps!

Rob

peternnaji Wed, 01/30/2008 - 06:02
User Badges:

Also If it's not supported with CCM 5.0, how do I go about the upgrade process and proceedure. I await you response.

Thanks.

Rob Huffman Wed, 01/30/2008 - 06:08
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Peter,


Sorry about that, I thought you were looking for the CCM 4.1 info :( Sadly the 7937G is not supported on CCM 5.0;


Cisco Unified IP Conference Station 7937G is compatible with Cisco Unified Communications Manager releases 6.1, 6.0, 5.1, 4.3, 4.2, and 4.1.



Cisco Unified IP Conference Station 7937G Release Notes for Firmware Release 1.0(1)


http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7937g/firmware/english/1_0_1/release/notes/37101.pdf



Cisco Unified IP Conference Station 7937G Release Notes for Firmware Release 1.1(1)


http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7937g/firmware/english/1_0_2/37rn111.html


Hope this helps!

Rob


Edit: I missed your last post (sorry). For support of the 7937 you would need to upgrade your CCM Version to at least 5.1(2). I think that the recommended path would be to get to CCM 6.1(1a)


Rob

peternnaji Fri, 02/01/2008 - 05:49
User Badges:

Hi Rob,

I have not gone to the site yet to install the 7937G conference Phone. I'll let you know the outcome when I try to implement it. But I have a CCM 4.1 running in my office and I try to run the firmware cmterm-7937-sccp.1-1-1.exe(as attached) following the readme instructions. After placing the file on my CCM 4.1 desktop, I ran the firmware and restarted the CCM, but when I tried to add the Conference phone, I couldn't find the option to choose the 7937 IP Phone on the "Add a new Phone" page. What could be the reason?



Rob Huffman Fri, 02/01/2008 - 05:38
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Peter,


I'm not sure why you would give me a rating of 2 when I spent so much time trying to help you out :(


Very disheartening!


Rob

peternnaji Fri, 02/01/2008 - 06:02
User Badges:

Hi Bob,

The rating wasn't intentional. I didn't realise I rated 4 until I saw your reply. I actually wanted to rate 4. Sorry for that.

Rob Huffman Fri, 02/01/2008 - 06:20
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Peter,


No worries! I was just feeling sorry for myself :) I'm just glad to know that this is somewhat helpful.


For your 4.1(3) test are you running the minimum SR? Without at least SR5 you will not have the 7937 as an available choice for "Add new Phone".


****The 7937G is supported in CCM 4.1(3) with the SR (SR5)**** and Device Pack (DevPack-59 or later) listed below. Once these upgrades are done the 7937 will be added to the available "Add a new Phone" selections;


Compatible Cisco Unified CallManager Release - 7937G


Note: If you have a Cisco Unified CallManager on a Release earlier than 4.1(3)SR5, do NOT install this firmware. You must first upgrade your Cisco Unified CallManager to one of the compatible releases listed



4.1(3)SR5

ciscocm.4-1-DevPack-59 or later


4.2(3)SR2

ciscocm.4-2-3-DevPack-36 or later


4.3(1)

ciscocm.4-3-1-DevPack-16 or later


5.1(2)

cmterm-devicepack5.1.2.3111-1 or later


5.1(3)

cmterm-devicepack5.1.3.1104 or later


6.0(1)

cmterm-devicepack6.0.1.2111-1 or later


6.1

No device pack required, native support



Take care and thanks for cheering me up :)


Rob

peternnaji Fri, 02/01/2008 - 08:06
User Badges:

Hi Rob,

I know that my CCM is 4.1(3), but how can I know if it has SR5?

Rob Huffman Fri, 02/01/2008 - 10:05
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Peter,


This is the simplest way :)


From ccmadmin go to Help (Top Right)>About Callmanager>Details


This will show what SR's are installed


Hope this helps!

Rob

Rob Huffman Sun, 02/24/2008 - 16:22
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi John,


I do not see that DevPak for 5.1(3) either :( Have you looked at installing one of the 5.1(3) Engineering Specials? The one below shows support for the 7937;


http://download-sj.cisco.com/cisco/crypto/3DES/voice/callmgr/ES/5.x/ESInstall5_1_3_1109-1_readme.htm


You may want to check with TAC to see whats up with this ES before installing.


Sorry man!

Rob

bsugamele1 Wed, 02/27/2008 - 08:37
User Badges:

Hey guys, I don't mean to hijack this thread, but I'm having the same issue with a different version. I am trying to add 7975G phones and we are running CCM 4.2(3) sr2b. I ran the cmterm-7975-sccp.8-3-2.exe firmware upgrade and restarted the Call managers and the 7975 still doesn't show up as an option. Any ideas? Thanks.

Rob Huffman Wed, 02/27/2008 - 09:09
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Brett,


No worries my friend :) With CCM 4.2(3) support for the 7975G was added in sr3. So with your sr2b you have a couple of options, either do the sr3 upgrade or install the Device Package of at least;


ciscocm.4-2-3-DevPack-30


These methods will add the 7975G to the Device Defaults so they can be added as new phones.


Hope this helps!

Rob

bsugamele1 Wed, 02/27/2008 - 09:13
User Badges:

You guys rock, I must have misunderstood the documentation! Thanks!!

Actions

This Discussion