How to go in GUI mode of AIR-LAP 1131AG-A-K9 standlone

Unanswered Question
Jan 29th, 2008
User Badges:


i am using above model of access point without controller.For that we tried to convert LAP to autonomous mode but didnt get success.Here is log viewer of tftp server.


Connection received from 10.0.0.1 on port 1024 [29/01 19:19:29.156]

Read request for file <c1130-k9w7-tar.default>. Mode octet [29/01 19:19:29.171]

Using local port 1112 [29/01 19:19:29.171]

TIMEOUT waiting for Ack block #1 [29/01 19:19:44.171]




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
beabrams Wed, 01/30/2008 - 16:47
User Badges:
  • Cisco Employee,

trying using something like tftpd32 as the tftp server....... but if you use the documented procedure on cisco.com it should work fine using the mode button etc.....

pushpendra.yadav Sat, 02/02/2008 - 01:41
User Badges:

Hi,

We Tried to use tftp,its not taking the image and the procedure given in Cisco Webpage is the same what we tried, but nothing is working and We tried some other tftp application also like 3Com server, but no result

manjesin Sat, 02/02/2008 - 06:48
User Badges:

What i understand you want to convert from Lightweight mode to autonomous mode .. without controller


Link to download tftp server


http://tftpd32.jounin.net


Link to download AP image you to upload:

http://tools.cisco.com/support/downloads/pub/Redirect.x?mdfid=278875243


Here is the step that you can try :-



LWAPP to autonomus AP converstion steps


Here is a example steps for you:


Step 1 The PC you intend to use must be configured with a static IP address in the range of 10.0.0.2 to 10.0.0.30.


Step 2 Make sure that the PC contains the access point image file (such as c1100-k9w7-tar.122-15.JA.tar for an 1100 series access point or c1200-k9w7-tar.122-15.JA.tar for a 1200 series access point) in the TFTP server folder and that the TFTP server is activated.


Step 3 Rename the access point image file in the TFTP server folder to c1100-k9w7-tar.default for an 1100 series access point or c1200-k9w7-tar.default for a 1200 series access point.


Step 4 Connect the PC to the access point using a Category 5 (CAT5) Ethernet cable.


Step 5 Disconnect power (the power jack for external power or the Ethernet cable for in-line power) from the access point.


Step 6 Press and hold the MODE button while you reconnect power to the access point.


Step 7 Hold the MODE button until the status LED turns red (approximately 20 to 30 seconds), and release the MODE button.


Step 8 Wait until the access point reboots as indicated by all LEDs turning green followed by the Status LED blinking green.


Step 9 After the access point reboots, you must reconfigure the access point by using the Web-browser interface or the CLI.


From this doc;


http://www.cisco.com/en/US/products/hw/wireless/ps4570/products_configuration_guide_chapter09186a0080209250.html#wp1040300


Hope this helps! ..

Pls rate if it resolve ur issue so that others can also benefit from these steps.


Thanks,

Manjeet Singh

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode