Reset an 1131ag to factory default

Unanswered Question
rob.huffman Wed, 01/30/2008 - 06:18

Hi Mike,

This highlights the likely problem;

If you enter the clear lwapp private-config command, you might see this error message:

AP0017.5922.f384#clear lwapp private-config

ERROR!!! Command is disabled.

This error message indicates that the static configuration commands are locked out because either:

This command was entered while the LAP is registered to a controller.

***The LAP was previously registered to a WLC, but the username/password was not changed from the default

So try this;

Once your LAP successfully registers with the WLC, the static LWAPP configuration commands (discussed in the previous section) are locked out and are no longer accessible. In order to re-enable the commands, you must have set the username and password while the LAP was joined to the previous controller.

When the LAP is registered to a controller, use this controller CLI command to set the AP's username and password:

config ap username password

From this doc;

http://www.cisco.com/en/US/products/hw/wireless/ps430/products_tech_note09186a00808e2d27.shtml

Hope this helps!

Rob

Hey Rob,

Thanks for your response. Unfortunately, the lwapp refuses to register with the controller properly, which is why I want to wipe it to factory defaults.

I can nuke the private config using the mode-button bypass.

When the AP tries to associate with the controller, it downloads the firmware and then disasociates with the controller immediately after the download. That means, of course, I can't enter the commands via the controller, but I can't use the lwapp commands on the AP either (becuase it thinks its registered).

Hi Rob,

Here are the messages I see via the console on the AP:

*Mar 1 00:00:46.394: LWAPP_CLIENT_ERROR_DEBUG: spamHandleDiscoveryTimer : Found the discovery response from MASTER Mwar

*Mar 1 00:00:46.403: %LWAPP-5-CHANGED: LWAPP changed state to JOIN

*Mar 1 00:00:52.403: LWAPP_CLIENT_ERROR_DEBUG: spamHandleJoinTimer: Did not recieve the Join response

*Mar 1 00:00:52.403: LWAPP_CLIENT_ERROR_DEBUG: No more AP manager IP addresses remain.

*Mar 1 00:00:52.428: %SYS-5-RELOAD: Reload requested by LWAPP CLIENT. Reload Reason: DID NOT GET JOIN RESPONSE.

There's a bunch of AP Associated messages in the controller logs, along with AP Disassociated messages.

The controller is set to master controller mode; I've added the Mac address of the AP to the Authorized AP List, and have it set to NOT require AAA authentication.

Any ideas?

I had the same errors when I was using Outdoor mesh 1522 and 1131AG both got solved different ways.

1131AG. Unplug the NIC cable and power cable. Press the reset button and reboot. Letgo the reset button. If u got prompted before the full boot... type boot and it will complete the boot. Then try the clear privtae...command.

Let me know...

richologbo Mon, 06/16/2008 - 22:28

Hi i'm having the same problem. I have reset the 1131AG access point. But its still the same ERROR!!! disabled response i get.

paulstaf Thu, 01/09/2014 - 10:20

This is what I do:

Remove power/ethernet cable.

Hold reset button while applying power.

Hold reset button for 30 seconds until LED turns red, then release.

When it boots to the AP: prompt type:  

ap: del flash:private-multiple-fs

ap: reset
Are you sure you want to reset the system (y/n)?y

Then it should be back to factory settings.....

Actions

This Discussion