call after 1 hour or more

Unanswered Question
Jan 29th, 2008

Hi experts,

we got 2 sites, say Site A & site B. On site A, our CM is located [4.1(3)] and the site B is connected to it w/ only srst.

Now when the user is having a conversation bet Sites that reach 1 hour or more, the voice quality is becoming garble (like robot). But when the call is w/in the site, no issue on quality even if it's longer.

We are using cisco 3845 (A) & 3825 (B) & using G.729 bet sites. W/in sites, G.711 is used.

Any related bugs, QOS for 3845/3825, or ideas?

tia

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htarra Mon, 02/04/2008 - 13:23

Could you give me a detailed call path of the audio, with device names, etc. So we can determine if a sniffer trace would be beneficial in solving the problem. Also how are the messages garbled? Echo, jitter, dropouts, etc? Also what IOS ver are you running?

redrobish Thu, 02/07/2008 - 19:28

Like I said, it's bet site A & B. We got an

IP VPN MPLS from the WAN provider.

ip phones---3560---CM----Site A(3845)----WAN-----Site B(3825)---3560---ip phones

after an hour os continuos conversation, the voice becomes garbled like a robot.

how this is clear enough.

Gateways:3845 (Site A) ios ver 12.4(3b)

Gateways:3825 (Site B) ios ver 12.4(3c)

Flr. switches: 3560 ios 12.2(25)SEB4

CM: 4.1(3)sr3a

tia

mmunoz-20 Fri, 02/08/2008 - 09:44

If you have MPLS the class of service cross at the other side, so you can check if you see voice packets marked with the command show policy-map interface XXXXXXX

maybe you have 2 policy-map created one inbound aplied in Fastethernet or GigabitEth to mark voice and data packest and other aplied in WAN Interface for assure the QoS in the Network, where, you must be have configured the voice class with priority command in percent or BW (To use Priority Queue), and ensure that you don't have dropped packets.

If you have bandwidth command (percent o BW)configured for voice in policy map you use the standart queue and this not works fine for voice quality

And finally check if you have the bandwidth command configured in the wan interface.

mmunoz-20 Fri, 02/08/2008 - 09:55

If your remote phones are Analog Ports

Your IOS have BUGS

CSCse15025

Headline: intermittent analog/cas voice port lockup or robotic voice

maybe you need to upgrade to IOS 12.4.18 or 12.4.15T3

Actions

This Discussion