VPA Operations not support

Unanswered Question
Jan 29th, 2008

Hi Guys,

I tried to perfrom Vlan port assignments within Campus manager but received the following errors:

"one or more devices in the selected list doesn't support VPA operations"

Is this MIB issue or device IOS incompability.

This device is a 3560-48PS, 12.2(35)

Any advice greatly appreciated!

Thks,

Kelvin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jreekers Wed, 01/30/2008 - 10:49

Hi Kelvin.

You don't mention what version of Campus Manager you're running, so I'm not sure about this, but I am thinking there is a good chance you may be running into this bug:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsj99740

for which there is a workaround (documented in that link) and which is fixed in Campus Manager 5.0.2 that is included on LMS 3.0 Update:

http://www.cisco.com/cgi-bin/tablebuild.pl/lms301

Please download the file:

lms30_dec07_update_win_k9.zip

LMS 3.0 Dec 2007 Update for Windows

or if running Solaris, download the Solaris equiv.

Please take note of the readme file:

lms30_dec_07_update_win_readme.pdf

Readme for LMS 3.0 Dec 2007 Update for Windows

or if running Solaris, download the Solaris equiv.

Only apply these patches if currently on LMS 3.0.

Regards,

-J

Actions

This Discussion