CCMLogn problem on subscriber

Unanswered Question
Jan 30th, 2008
User Badges:

Hi,


I have currently have a problem where when i try to log in to the subscriber CCMadmin page it comes back and prompts for the login details but on my publisher i can login fine. I am not using MLA.


Can anyone help with this?


Thanks


Kev

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kevinhobson2000 Wed, 01/30/2008 - 07:37
User Badges:

Hi Rod,


Yeah i tried this about 20 mins ago and it worked a treat.


Cheers


Kev

kevinhobson2000 Thu, 01/31/2008 - 01:27
User Badges:

Hi Rod,


I spoke to soon when the DB had finished synchronising on the Subscriber i was unable to log into the CCMAdmin page again.


Let me give you the full scenario.


The Callmanager build has been migrated to more powerful hardware. As the orginal CCM's where built by someone who didnt document it. Because of this we have no way of knowing what the passwords are. So when the servers are built and the publisher DB is retored you can no longer log into the CCMadmin page. So i use the admin tool to resync the passwords and then you can login but then when the Subscirber has finished synchronising the DB you can no longer log into it CCMadmin page.


Thanks for the help.


Cheers


Kev

kevinhobson2000 Fri, 02/01/2008 - 07:34
User Badges:

Ok i have done some more investigation on this and when the Callmanager versions where patched it appears the subscriber is still looking at the old database is there any kind of tool that can be used to get it to see the new db.


Thanks


Kev

kevinhobson2000 Thu, 02/21/2008 - 04:01
User Badges:

To resolve this the dbconnection registry key on the subcriber that points to the database was still pointing to the old database after the restore. I corrected this then reinitialised the DB.

Actions

This Discussion