Catalyst 2960G

Unanswered Question

Need some help: (Novice)

I have set up vlan1 to an IP address and default gateway and set ports 21 and 22 to router(trunked). These ports are uplinked to a HP Procurve.

When I plug in one port all works fine but when I plug in the 2nd the lights on all the switches flash more than Blackpool illuminations. Any ideas where I can go on this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
massimiliano.se... Wed, 01/30/2008 - 02:41

Hi,

Do you plug the cables from the ports 21 and 22 to the same switch (HP Procurve)?

If so: "Did you enabled spanning tree protocol?". It may be a loop in your network.

I hope this helps.

Best regards.

Massimiliano.

Kevin Dorrell Wed, 01/30/2008 - 02:48

The 2960G is a layer-2 switch only. If it is layer-2, you should NOT disable Spanning Tree. In fact, I don't see any reason you should ever disable the Spanning Tree - it is just asking for trouble.

Do I understand you correctly that you are trying to create a EtherChannel up to you HP device? Can your HP device handle an EtherChannel?

Please could you post the configs of your two ports, and the PortChannel interface, and some information about the device your are connecting to.

Kevin Dorrell

Luxembourg

Kevin Dorrell Wed, 01/30/2008 - 03:14

I am sure it does work fine, provided the EtherChannel is configured correctly at both ends. But I think even the exsting 2960G, if you misconfigured the EtherChannel, would go into meltdown.

The reason I suggested you should keep the Spanning Tree is that it would protect the rest of you network in the event of a misconfiguration. Spanning Tree is normally benign: its job is to detect loops in the topology and to block them if it finds them.

But getting back to your original problem, could you please post the configs of the two links and the Po interface. Also, please check that the EtherChannel ("bundle", "trunk", whatever HP call it) is set up the same on the HP for this new connection as it was for the existing one.

Kevin Dorrell

Luxembourg

massimiliano.se... Wed, 01/30/2008 - 02:50

Hi,

I think You have to enable spanning tree protocol on Catalyst 2960G and HP Procurve, because you must have a network topology loop free.

For Catalyst you can see: http://www.cisco.com/en/US/docs/switches/lan/catalyst2960/software/release/12.2_37_se/configuration/guide/swstp.html

For HP Procurve you have to view the related configuration guide.

I hope this helps.

Best regards.

Massimiliano.

Actions

This Discussion