IP Phones Registration Rejected

Unanswered Question
Jan 30th, 2008
User Badges:

Hello,


My cluster contains 2 CUCM 6.0 (1 Publisher & 1 Subscriber)

In the CallManager Group, when the publisher is "primary", the IP phones can register correctly.


When the subscriber is configured as "primary" (or alone in the CallManager Group), the message "Registration Rejected: Error DBCo..." is displayed on the IP phone and it doesn't register.

In the "Status Messages" window on the phone, the following sequence appears continuously:

- Error Updating Locale

- SEP001E13AF72E6.cnf.xml

- No CTL installed

- File Not Found: CTLFile.tlv


I already tried, with or without "auto-registration enabled" but it doesn't change anything.


The CTL service is stopped and I don't use any security.


Does someone know where this problem comes from?


Thanks in advance.


Kind regards,


François

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 01/30/2008 - 07:17
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

it sounds to me you're having replication issues, the information for the device is on PUB's DB but the information is not in the SUB¿s DB and that's why you get the registration rejected DBConfig.

you can look into the app log from the SUB and probably will get more info on this


about the messages if you go thru any other phone you should see the same about CTL not found, that is not something to worry about


get into the CLI and issue 'dbreplication status' to verify it's working fine, if not do a 'dbreplication repair'


HTH

francois.staiesse Thu, 01/31/2008 - 00:01
User Badges:

Hi,


I performed the "dbreplication repair" but the problem was still there.

I also did a "dbreplication reset" before leaving. I'll tell you the result later today.


Thanks,


François

francois.staiesse Thu, 01/31/2008 - 02:43
User Badges:

The "dbreplication reset" didn't change anything too.


The error messages are exactly the same as when auto-registration is disabled and when the phone is not configured yet in the CallManager

"Registration Rejected: Error DBCo..."

- Error Updating Locale

- SEP001E13AF72E6.cnf.xml

- No CTL installed

- File Not Found: CTLFile.tlv

Jaime Valencia Thu, 01/31/2008 - 08:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

if you log into the subscriber CCMAdmin and look for that device are you able to find it in there?

or is it only in the publisher?


again, look at the app log, you'll find more information in there

craiglcve Thu, 01/31/2008 - 20:43
User Badges:

Hey,


I am running into the same thing. I shut down the Sub and now new devices are able to register. If I have the PUB and SUB up and I make a change on the PUB the change replicates fine to the SUB. I am getting the error


REGISTRATION REJECTED : DBConfig Error


So it seems that replication is working fine. But all of a sudden I am unable to register new phones. Licensing is fine. I have almost 100 free DLUs.....

Has anyone found any additional information on this issue? I have just upgraded two servers from 4.1(3) to 6.0 and when I bring the subscriber online the phones get rejected. As long as the sub is offline the phones register fine with the publisher. I did notice however that the voicemail ports register fine with the subscriber. If anyone has more information I would greatly appreciate it.


Thanks,

craiglcve Thu, 02/07/2008 - 21:47
User Badges:

I now have 3 seperate CCM Cluster installs for different clients that is doing the same thing. Im going to open a case with TAC tomorrow and Ill let you know what happens.

francois.staiesse Fri, 03/21/2008 - 02:46
User Badges:

I deleted my subscriber, then I re-installed it from the beginning (full installation) and now it worked correctly.


Do you have more information about this issue?

ahochau_2 Wed, 08/06/2008 - 09:58
User Badges:

I just ran into the same issue. Here is what I did:


Changed my CMG to contain only the publisher

Enabled my range of numbers for the auto registration on the publisher

Assigned the Auto registration CSS on the Default Device Pool


After doing those things, I was able to get my phones to pull from the auto-registration pool and then I could dial my TAPS pilot point

mlabuguen Fri, 08/08/2008 - 08:34
User Badges:

Make sure you are using the correct phone template when using BAT to import phones into CUCM. That is how i cleared my "Registration Rejected: Error DBCo..."


Marv

Actions

This Discussion