7970 & 7914 on CCME

Unanswered Question
Jan 30th, 2008

Hi guys,

Has anyone been able to get the 7914 Expansion Modules to work on a version 3.3 CCME?

I have it already working with the 7960 but can't seem to get it on the 7970

Do you know if there is a specific firmware or CCME version that enables this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Wed, 01/30/2008 - 10:01

Hi, that may be due the the FW on the 7970, see if you can upgrade to 8.2.2 and try again.

dennisadekola Thu, 01/31/2008 - 05:05

Just found out i need at least CCME 4.0 to run 7914 with 7970.

Hope this helps anyone else

Actions

This Discussion