Getting Fast busy when dialing existing phone

Unanswered Question
Jan 30th, 2008

I received a complaint that a user is not recieving calls to his extension and the voicemail light was not turning on. I have tried these solutions but ended up in a worse situation than I started. I was able to dial the extension but now I ust get a fast busy. The extension was recently programmed on a new phone in a diff. location.Here are the steps i took.

1.Noticed the extension was in a different partition on one of the phones so made it the same as the other one. Result=Fast Busy

2.Checked route plan and the extension was ther 2x so I deleted the unassigned one. No result.

3.Made the partition for the extension different again on the second phone.No result.

4.Deleted second phone.No result

5. Deleted and added original again. No result.the phone is alive and the user can make calls from it. I cannot dialthe extension internall or externally. the last time something like this happened we had to reboot the call manager. i am running version 4.1.(3)sr5b

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Zin.Karzazi Wed, 01/30/2008 - 11:18

Sound like an CSS/Partition issue.

Here is what i would do:

- get an Overview of all used CSS & Partition in the Network (i.e write them nicely in an xls Table)

- Make sure there is no CSS/PT problem by using DNA https://ip/dna

- if the DNA dont give u what u need, turn on tracing on the Callmanager and check traces.


Knightvoice_2 Wed, 01/30/2008 - 12:35

Thanks. I did use DNA and it looks like call is reaching the extension. I will try the trace. WHta else could cause extensions to hang like this?

jbarcena Wed, 01/30/2008 - 14:30

This really sounds like a CSS/Partition issue as stated on the other post. Gather a CCM detailed trace and upload it to the post. Make sure to include the calling party number, called party number and time of the call.


Rob Huffman Wed, 01/30/2008 - 16:11

Hi Chris,

I have read about a number of similar issues with 5.x CCM versions (not 4.1(3)) these are related to Partition issues. Can you try removing both IP Phones and then remove all references to this number from the Route plan Report (including delete unassigned DN). Re-create the phones.

Hope this helps!


Knightvoice_2 Thu, 01/31/2008 - 05:07


I have tried that process but it did not work. I still could not put the extension back in the correct partition. It was like the number was stuck somewhere in the old partition. The forwarding could not be removed and the voicemail light would not turn on. The user in in another state and left his phone unplugged last night after trying to swap it out. I have rebooted the publisher and waiting for the user to plug his phone back in. This is the second time this has happened to us. If a phone exists in one office and another is added in different office but accidentally programmed in the wrong partition it sems to corrupt the extension. I will post a trace if the problem still exists today.

Thanks for the reaponses

Rob Huffman Thu, 01/31/2008 - 05:23

Hi Chris,

It's funny but I was thinking about this issue as I drove to work this morning (I know :)

You can't have the same DN in different partitions. When this DN is called the match will always be to the first listed partition and will never reach the DN in the second (lower listed) partition. From your original description this seemed to be the problem.

The not being able to remove the Forwarding is a different thing altogether and is usually indicative of a problem in the replication between Pub and Sub.

Hope this helps!


Knightvoice_2 Thu, 01/31/2008 - 05:42

Hi Rob,

That's what I realized also. The problem is that when I changed the other phone to the same partition it still didn't work. No matter how many times I delete and redo the phone and route plan it was still ng. Is there an easy way to check if the replication is happening correctly?



Knightvoice_2 Thu, 01/31/2008 - 06:36

Thanks to everyone. The reboot fixed the issue. Does anyone know if this is bug 4.1.(3)sr5b


This Discussion