IOS software

Unanswered Question
Jan 30th, 2008

I have two 2620 routers and one 2651, i have trouble getting the latest ios versions for this series. Can anyone help?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Edison Ortiz Wed, 01/30/2008 - 12:00

What's the problem you are having?

Do you have a Cisco contract associated to your CCO account ?



jamiefoster4 Wed, 01/30/2008 - 12:22

No, I do not have a Cisco contract associated to my CCO account. Is that the only way? If so what are the requirements.

Edison Ortiz Wed, 01/30/2008 - 12:24

You need a valid contract with Cisco in order to download an IOS for your router.

You must contact your Cisco reseller and purchase it.





This Discussion