upgrading ASDM

Answered Question
Jan 30th, 2008

Currently we are at asa version 7.0(6) and 5.0 for the asdm

Cisco Adaptive Security Appliance Software Version 7.0(6)

Device Manager Version 5.0(6)

We would like to be at ASDM version 6.0. How do I go about upgrading. I read that we need to be atleast ASA software version 8.0. Can I go straight from 7.0 to 8.0. And Can I upgrade Asdm straight from 5.0 to 6.0??

Please let us know as we would like to take advantage of the top talker feature.

Thanks,

I have this problem too.
0 votes
Correct Answer by Richard Burts about 8 years 12 months ago

Shir

If you upgrade your ASA to version 8.0 then it will work to upgrade to ASDM 6.0. I have done an upgrade from 7.x to 8.x and from ASDM from 5.x to 6.x and it worked quite smoothly.

HTH

Rick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
Richard Burts Wed, 01/30/2008 - 20:51

Shir

If you upgrade your ASA to version 8.0 then it will work to upgrade to ASDM 6.0. I have done an upgrade from 7.x to 8.x and from ASDM from 5.x to 6.x and it worked quite smoothly.

HTH

Rick

Richard Burts Thu, 01/31/2008 - 06:13

Shir

I am glad that my answer was helpful. Thank you for using the rating system to indicate that your question was resolved (and thanks for the rating). It makes the forum more useful when people can read a question and can know that they will read responses which resolved the question.

The forum is an excellent place to learn more about Cisco networking. I encourage you to continue your participation in the forum.

HTH

Rick

Actions

This Discussion