5505 help

Unanswered Question
Jan 30th, 2008

need some assistance on setting up a asa 5505 at home...see setup below..

dsl -- asa -- wireless router

lets say my public ip is have my dsl set up as ip passthrough...the dsl also has dhcp turned on, the lan ip of the dsl is the interface e0 of the asa, im confused as to what ip to put... or an ip off the public ip?...now, on the wireless router, the lan ip address is this router, it looks for a WAN ip, you can statically put it in, or let it get it dynamically...i have tried puting the ip address of the asa to route it, but doesnt seem to work...

any assistance would greatly appriciated

my config below...

interface Vlan1

nameif inside

security-level 100

ip address


interface Vlan2

nameif outside

security-level 0

ip address


interface Ethernet0/0

switchport access vlan 2


interface Ethernet0/1


global (outside) 1 interface

nat (inside) 1

route outside 1

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Collin Clark Thu, 01/31/2008 - 07:48

You'll want to setup the DSL modem as a bridge or full IP pass-thru. The public IP is then assigned to your ASA outside interface. All your clients on the inside and your WAP will have a private address in the range.



This Discussion