6513 hanging

Unanswered Question
Jan 31st, 2008


I have problem with 6513 switch. All these days it worked fine with existing hardware,software and configuration.

Suddenly switch started hanging. It happened 2 times in 24 hours. Redundant links are removed, it is having single link to core switch. But then also it hanged.

After shutting down link between core and distribution switches, switch started functioning (link shutdown is done at core switch side).

And also If I run any command like

#sho run | in <xxx> , cpu utilization raising to 90%. Is it normal symptom.

I am suspecting that some process is causing high cpu utilization , due to that switch is hanging. But I dont understand the reason, when link is disconnected and reconnected it starts working.

Any helpful suggestions on this.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jproos Thu, 01/31/2008 - 00:31

High CPU utilization that goes away when you shut down a link, sounds a lot like a network loop. Is STP correctly configured on this network?

sivakondalarao Thu, 01/31/2008 - 01:45


I have only one uplink, there is no redundant link. During problem I have done shut and no shut.



jproos Thu, 01/31/2008 - 07:51

I now see that you are in fact mentionning that in the first post.

Is there high utilization on the link you shut down to resolve the issue?

Have you tried changing this link to a different port/card on both switches?

You could try leaving a PC plugged in to the console of the switch to see if there are any messages on the console just prior to this problem happening.

sivakondalarao Thu, 01/31/2008 - 08:12


I tried changing the link and port on both the switches.

I am suspecting switch cpu utilization. Normally it is from 7 to 13%. It is having thousands of lines configuration with 10 line cards, 2 sup720 engines. If I run any show command or configuration change cpu is peaking to 90%.

I am waiting for the problem reoccurence, to see the cpu utilization during that time. So that, I may identify the process taking more cpu. Am I in right direction?

Switch Model: 6513, sup720/msfc3

IOS: s72033-entservicesk9_wan-mz.122-18.SXF8.bin




This Discussion