7941 issues no voice communications CME other models ok 7905 etc

Answered Question
Jan 31st, 2008
User Badges:

I have in a lab environment a UC520 with 4 phones. 7941, 7940, 7911, 7905.


I have issues with the 7941. it has registered fine but when I pick the handset up I get no dial tone, the other phones are fine. When I call the other phones from the 7941 they ring, pick up the handset and there is no communication either way. Communications between the 7940, 7911 & 7905 seems fine.


Any help to get this issue resolved will be greatly appreciated.


Thanks,


Craig.


Correct Answer by pcameron about 9 years 3 months ago

Ok ... dopey question here, but is the handset plugged into the handset port or the headset port?


Otherwise swap a handset off one of the other phones and see if there is something wrong with it.


For the incorrect time on the 7941, you need to go under telephony-service and add the command 'time-zone ' that corresponds to the local timezone. Once this is done, do 'no create cnf-file' and 'create-cnf' to rebuild the XML config files and 'reset all' the phones. The time should be correct on the phones after the reload.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
pcameron Thu, 01/31/2008 - 03:53
User Badges:
  • Cisco Employee,

If the phone was working previously, try the command "show call active voice brief" and see if there are any stuck calls on the phones in question. You may need to reload the router to clear the call.


Otherwise, make sure the 7941 ephone config has a ephone-dn bound to it via the 'button' command. If necessary, add the command and reset the phone.



craig.corbett Thu, 01/31/2008 - 04:05
User Badges:

Hi,


The phone has never worked corretly. The router has been reloaded.


Relevant ephone Config :


!

ephone-dn 11 dual-line

number 202 no-reg primary

label 202

description martin bluemel

name martin bluemel

call-forward busy 501

call-forward noan 501 timeout 10

corlist incoming user-domestic

translation-profile incoming CallBlocking

!


!

ephone 6

device-security-mode none

mac-address 001B.2A20.2ECC

username "martin"

type 7941

button 1:11

!


craig.corbett Thu, 01/31/2008 - 04:17
User Badges:

Strange, - other interesting behaviour I have noticed:


If I dial another extension from the 7941 without picking up the handset I get two way communications.


If I dial the 7941 from any of the phones but answer the call using the speaker phone I get two way communications fine.


So it seems communications is fine unless I use the handset on the 7941.


Not sure if it's related, but the 7941 is also displaying a different (Incorrect) time compared to the other phones.


paolo bevilacqua Thu, 01/31/2008 - 04:18
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, please check FW for the phones, suggest you upgrade to 8.2.(2)SR4S that is available on CCO.

paolo bevilacqua Thu, 01/31/2008 - 04:38
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

yes, check what you have with either "show telephony-service" or from the phone settings menu.

Correct Answer
pcameron Thu, 01/31/2008 - 04:31
User Badges:
  • Cisco Employee,

Ok ... dopey question here, but is the handset plugged into the handset port or the headset port?


Otherwise swap a handset off one of the other phones and see if there is something wrong with it.


For the incorrect time on the 7941, you need to go under telephony-service and add the command 'time-zone ' that corresponds to the local timezone. Once this is done, do 'no create cnf-file' and 'create-cnf' to rebuild the XML config files and 'reset all' the phones. The time should be correct on the phones after the reload.

craig.corbett Thu, 01/31/2008 - 04:42
User Badges:

OK feel free to mock me. I had the handset plugged into the incorrect port. I'm going to bow my head in shame now.


Time also sorted as per your instructions.


Many thanks for your help!


Actions

This Discussion