Problem with reinstall the CCM5.0.4

Unanswered Question
Jan 31st, 2008

When i reinstall the CCM, i got this problem for Database Access Security.

I must configure the security password for each cluster and when I click next, the installation got to be error and the error message is "Security COnfiguration Failed [1]

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jsivulka Wed, 02/06/2008 - 08:08

The reason for this is that version 4.2 contains some extra functionality that is not yet available in 5.0, and it is intended for people that want to stay on the Windows platform for several years to come.

If you are running 4.1, you can go ahead and install the CCM 5.0(4) and perform the upgrade as outlined at

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/5_0/install/upgrade/dmaug504.htm#

mattiep00 Wed, 02/27/2008 - 18:03

I am also attempting to install CCM5.1 and receive this error during the initial install. It occurs regardless of if I select to upgrade or a fresh install.

Does anyone have any further info on this? Does the security password have to follow any additional requirements other than those stated? Or does it have to do with something else?

Ta,

noxkrugger Wed, 02/27/2008 - 21:25

i've already solve the problem.. my installation cd is corrupted, after we replace with another CD, it is working fine

Actions

This Discussion